Advertise Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Console Hardware Issue - Please Help

    I've never had any problems like this from my console but last night it froze while scanning my hdd for games. The only thing I could do was unplug the system, nothing else was working to shut it down. I waited a few minutes and then plugged it back in. The system turns on (you can hear the fan running) but the power light does not and the system won't boot up. Any suggestions? Any help would be greatly appreciated.

  2. #2
    OUYAForum Fan Chii_Dev's Avatar
    Join Date
    Jun 2014

    Yes, this has happened to me as well.

    If you have a external drive or USB stick plugged in remove it and reboot. When it finishes then plug your external back in and give it time to detect.

    My problem was that I had created a folder to hold duplicate files on the USB. Once I removed the duplicates the system started working normally.

  3. #3

    Thanks for the reply, but I don't think you're understanding me...the console is not booting up. I can hear that it's on, but the power light is out and nothing is coming on the TV screen.

  4. #4
    OUYAForum Fan Chii_Dev's Avatar
    Join Date
    Jun 2014

    Right, that’s what was happening with mine as well; it’s just something else causing it.

    Have you had to connect your OUYA to your PC for any reason recently? Or by chance have you had to download or sideload anything?

    If you have any external devices plugged in at boot-up, go ahead and unplug them and reboot just to start troubleshooting.

  5. #5
    Inebriated Staff Ninja DrunkPunk's Avatar
    Join Date
    Mar 2013

    1 members found this post helpful.
    What Chili is saying is to unplug EVERYTHING but the power and HDMI. If it still does not boot up, then we will go from there.
    DrnkPnk says, "Obey The Beard!"
    I helped create a mini-game in Explosive Dinosaurs. Otakupunk played it, and now you can too!

    Follow my weirdness - > Instagram

  6. #6

    This is what I've tried so far:
    Booting the system up without my external hdd: Nothing
    Tried hooking it up to another TV:Nothing
    When I plug it into my computer: Says: APX "Driver Not Found"

  7. #7
    OUYAForum Fan Chii_Dev's Avatar
    Join Date
    Jun 2014

    Ok, it looks like this has been seen before, though I haven't found a solution yet:

    You may want to try this, but I haven't seen any responses suggesting that it will work:
    Originally Posted by X900BattleApple View Post
    This might work.

    1) Plug a USB keyboard into your OUYA while it's powered off.
    2) Power on your OUYA and let it boot as far as it can.
    2.5) Find the sysreq key on your keyboard. On most extended keyboards, it is Print Screen.
    3) Hold down Alt and Print Screen
    4) Press and hold ALT and Print Screen (sysreq) Key.
    5) Press i and hold for 5 seconds then release. Repeat this step for 30-45 seconds approx.
    6) Press the HOME key
    7) Select "wipe data/factory reset" and hit Enter key.
    8) Select "Yes -- delete all user data" and hit Enter key.
    9) Select "wipe cache partition" and hit Enter key.
    10) Select "reboot system now" and hit Enter key.
    I don't think there will be an easy answer for this one, but I will look some more online when I have time. In the mean time see if anyone with Razer has picked up OUYA Support and try to get an official response.

  8. #8
    OUYA Developer Eldon.McGuinness's Avatar
    Join Date
    Oct 2013

    1 members found this post helpful.
    For anyone wishing to prevent an issue like this, I recommend installing the CWM Recovery as well as the BootMenu that goes with it. This allows you to choose to go to the boot menu with the power button on the console itself; this way if your OS is b0rked you can always flash it back to a stock image which you can grab from the OUYA site.

    CWM / Bootmenu is part of the CM11 package, but you don't have to load CM11!

    OUYA Firmware

    If you keep the Bootmenu and CWM recovery on your OUYA as well as a copy of the latest firmware, you are pretty close to being brick proof!
    [Google+] +EldonMcGuinness
    [Facebook] Eldon.McGuinness
    [Twitter] @EldonMcGuinness
    [Links] [OUYAME] [OUYA.Wiki]
    [Apps] [On Screen Alerts] [BootyCall]

  9. #9
    OUYAForum Fan Chii_Dev's Avatar
    Join Date
    Jun 2014

    Thanks for the heads up Eldon, I've been meaning to ask you about that.

  10. #10

    So, there's not really anything I can do? I'm going to try the keyboard method even though there isn't anyone that said it worked. Is there any way I can re-install the firmware? It's going to be hard to do anything seeing as though Nothing comes up on the TV.


  • Submit to Digg Digg
  • Submit to
  • Submit to StumbleUpon StumbleUpon
  • Submit to Google Google

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts