View Full Version : Moga pivot mod problems

09-17-2014, 07:11 PM
Hi I'm new to this forum so please bare with me lol. I have a rooted ouya with exposed framework installed and I am using the moga pivot mod for some games aswell. Everything was fine and working well with the controller mod and game ticked in the app list until my left trigger broke. I got a new one and that's when the problems started the controller works fine wen not using moga mod but wen I do check mark a game in the list and use moga mod the buttons all work as they should but get no response from the analog sticks at all!! I have tried unsyncing the old controller as moga app detects multiple controllers. But still no joy. I hope someone can be kind enough to help or shed a bit of light as to what has happened here. Thanks Dawson123

190 views not 1 reply I thought this was a forum lol. Forget it

10-28-2014, 07:17 PM
Being someone that has never rooted, modded, or otherwise installed any 3rd party apps on Ouya myself, could you just trying resetting it and reinstalling? Or at least reinstalling whatever program you are using for the moga controller?

10-28-2014, 09:44 PM
I think this is a limitation of the mod! Because i have the same problem!

Sent from my GT-S5360 using Tapatalk 2

10-28-2014, 10:41 PM
If you think it is a pairing issue you could check under Advanced Settings -> Bluetooth and unpair the devices there.