Close
Advertise Here
Page 2 of 78 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 772

Thread: SPMC - Koying

  1. #11


    Two thumbs up!

    Sent from my Nexus 7 using Tapatalk 4

  2. #12


    I tested 12.4.0 over the weekend, and the large stutters are mostly gone, as are the audio gaps. This moves it into "usable" finally, where you could use ouya for mediaplayer in the bedroom or similar. There is still some microstutters in video playback, but you have to look for them. Still lacking proper audio passthrough to be a real mediaplayer (but for $99 nobody expects that).

    Excellent work!

  3. #13


    I'm getting static audio with Dolby Digital (and I assume DTS too) on SPMC 12.4.1 like on the older XBMC versions. Is there anything I should set differently in the audio settings? It worked fine on 12.4.0 with AutoBoot and I haven't changed anything. I have an Onkyo TX-SR606 and I set it to HDMI 5.1. Any advice? The only way I can get audio is the old "TV Out" trick on the receiver that I had to do with XBMC.

  4. #14


    Thank you for your work! Much appreciated!
    I tried two nightly builds and the monthly but they weren't working well with XBMC Hub as well as a lot of stability issues. Yours works great! minus 1 crash. But thank you so much for having a fix until 13.0 comes out. Wish the internet had web-beer currency because I'd buy you a cold one.

  5. #15


    Quote Originally Posted by riceandfajitas145 View Post
    I'm getting static audio with Dolby Digital (and I assume DTS too) on SPMC 12.4.1 like on the older XBMC versions. Is there anything I should set differently in the audio settings? It worked fine on 12.4.0 with AutoBoot and I haven't changed anything. I have an Onkyo TX-SR606 and I set it to HDMI 5.1. Any advice? The only way I can get audio is the old "TV Out" trick on the receiver that I had to do with XBMC.
    I re-enabled the sound settings on 12.4.1 for maximum flexibility.
    To get multichannel via auto-boot, be sure to set hdmi 5.1 and *disable* all pass-through options.

  6. #16


    1/ I think there is already a thread about this here:

    - http://ouyaforum.com/showthread.php?...-SPMC-and-XBMC

    (maybe they could be merged?)

    2/ I'm a newb at XBMC. What reasons would I need for switching from the official build to this new version? I have noticed that some divx and mkvs don't run with sound but then sometims they do. Does this new version fix this?

    3/ Is this app a new version of xmbc that will write over the old version? I have xmbchub and it took me a while to work out the various basic settings and how to set up various installs of addons etc (I'm still learning as it's a bit ungainly).

    Sorry to ask, but I really am quite green with this as xmbc seems to work differently on my phone, ouya and pc...

  7. #17


    Quote Originally Posted by koying View Post
    I re-enabled the sound settings on 12.4.1 for maximum flexibility.
    To get multichannel via auto-boot, be sure to set hdmi 5.1 and *disable* all pass-through options.
    Great, thanks!

  8. #18


    Quote Originally Posted by koying View Post
    I re-enabled the sound settings on 12.4.1 for maximum flexibility.
    To get multichannel via auto-boot, be sure to set hdmi 5.1 and *disable* all pass-through options.
    Did this, still no center speaker sound (after first install without rebooting the ouya i had centerspeaker sound,but after reboot not)
    If i do not disable the pass-trough i get static noise, if i untick the options all speakers work, but not the centerspeaker
    My Onkyo tx-sr 707 says multichannel though, so i think that is good?
    Only the center speaker is missing

  9. #19


    Quote Originally Posted by Martijn Van den Heuvel View Post
    Did this, still no center speaker sound (after first install without rebooting the ouya i had centerspeaker sound,but after reboot not)
    And the rear ones are ok? That's a first...
    No offense, but are you sure there is no bad contact on your center speaker?

  10. #20


    Quote Originally Posted by koying View Post
    And the rear ones are ok? That's a first...
    No offense, but are you sure there is no bad contact on your center speaker?
    Yes rear looks ok.
    I am sure, because if i fire up the xbmc ouya store version (passtrough) the center speaker and the rest are working 100%

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •