Close
Advertise Here
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11


    Quote Originally Posted by LonewolfStudios View Post
    Yes, it was. The original creator had given me permission to port it to the XBox 360 some time ago. I have now ported it to the OUYA, and it has been released for free! It's still the same great game, but on the big screen. Enjoy!
    I think I'd rather play it on PC, but I'm glad you ported it it's an amazing RPG and really deserves to be played by lots of people.

  2. #12


    Is there any way to turn off the music without having to mute the telly?

  3. #13


    Not currently, but that option could be added easily.

  4. #14


    The newest update adds the ability to turn the music on/off by clicking the right thumbstick. It also should make the donation explanation show up only once.

    Enjoy!

  5. #15


    Thank you.

    Just, two things. One, it is the left thumbstick I have to click to turn the music off and on. Two, the game keeps on crashing on startup. Sometimes it reaches the Lonewolf Studios splash screen, sometimes it crashes before that. I just had to try four times until I could get it to run.

  6. #16


    Yes, sorry it is the left. I will look into the crash.

  7. #17


    @Krististrasza:

    Are you still having an issue with it starting correctly? I just opened and closed the game about twenty times in a row and had no problems. I wonder if it was something because of the update if it went away, but that doesn't really make much sense.

    Is anyone else having a problem?

  8. #18


    Ayup. Once it has successfully loaded it seems to do fine on subsequent starts (and the monoGame splash screen isn't displayed anymore) but when I start the game after turning the console on it crashes the first few times.

  9. #19


    i posted a bug on launch day of a crash bug. The crash seems to happen when you are in a CPU node and trying to kill a shutdown sequence.(seems like the crash happens if you hit the button multiple times.) I had this crash happen twice in an hour while doing the same thing; sucks because i lost a good amount of progress.

  10. #20


    Quote Originally Posted by Primulas View Post
    i posted a bug on launch day of a crash bug. The crash seems to happen when you are in a CPU node and trying to kill a shutdown sequence.(seems like the crash happens if you hit the button multiple times.) I had this crash happen twice in an hour while doing the same thing; sucks because i lost a good amount of progress.
    Where did you post it? I'm just trying to stay aware of other forums that I need to be watching for feedback. Your previous post in this thread didn't mention a crash. It is not a fix, but you are allowed to save while in the matrix, so for now, I would recommend saving before trying to shutdown the sequence. I will look into the issue. I do not typically try to stop the shutdown sequence or crash a CPU (unless it is the mission) as the CPU is typically fairly protected which is probably why I have not seen this crash.

    On the XBox I had a crash screen that would usually pop up. I will also have to figure out how to get that on the OUYA to help track down these issues.

    Thanks for the continued feedback.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •