Close
Advertise Here
Results 1 to 8 of 8

Thread: Ouya problems

  1. #1


    Ouya problems

    I've had the Ouya for a day now and I'm having loads of problems its about to get chucked. I've tried contacting ouya support but so far no response.

    1) The controller will sometimes connect straight away other times not. The times went it doesn't it will just show the middle 2 flashing lights for about 5 minutes before it connects

    2) It's struggling to connect to the wifi. Whenever I try and connect it either trys to connect and says Unable to connect or it just says the wifi is out of range even though the other devices in the room can see it no problem.

    3) On the rare chance it does connect to the wifi and I proceed to the checking for updates screen it just stays on this with the messages changing on the bottom but the bar not even moving.

    Anyone else had any of these issues and know how to fix it? Because at the moment its just a useless paperweight

  2. #2


    I'm having similar issues. Can't connect to Wifi so I plugged Ethernet in & it gets stuck downloading an update.

  3. #3


    Try taking the board out of the aluminum shell and see if you get the same problems. I know it's not ideal, but it'd be nice to hear a response from someone who has done that.

  4. #4


    Yo, I was having horrible, horrible problems with the wifi in my Ouya. Taking it out of the shell solved them all, it works perfectly now. Since the wifi is just a chip with no external antenna, the metal case acts like a shield.
    It looks like shit having the naked board on my coffee table, but hopefully a plastic case or external antenna will eventually be offered.

    If anyone is having bluetooth or controller syncing problems, I'd again recommend taking it out of the shell.

    Cheers!

  5. #5


    That sucks. I wonder if there is an easy way to make an antenna...

  6. #6


    I just received my Ouya today. Connected it to a Wifi network during setup and it updated apparently fine. Now, when I attempt to connect from the Choose a Network screen gives me the Unable to connect message.

    It does this regardless of whether I use the full-signal Wifi network I used during initial setup or ethernet. I'd try taking it out of the shell, but this is happening for ethernet as well. Overall, not a good day one experience.

  7. #7


    Some people report having better luck going in to the stock android settings and setting up the network there.

    Sent from my GT-P3113 using Tapatalk 4 Beta

  8. #8


    Is there a chance that there might be conflicting issues with your wireless router? For example is there a lot of wireless networks in your area using the same channel? I found my wireless network kept getting dropped from my phone, but was fine on my tablet. So I changed the channel and it works fine now, might be a similar issue, maybe.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •