Advertise Here
Results 1 to 5 of 5
  1. #1

    No TV display with Ouya using Android 5.0

    Hi all,

    I flashed Android 5 on my Ouya in order to utilise newest Kodi versions.

    In general it works fine when connected to a PC or a beamer. But on my TV there is no display at all.

    I decreased resolution to 1920x1080 but still no luck. The only thing I can do while having the Ouya connected to the TV is entering the recovery menu using Alt+Print+I keys. But no way to get normal display output.

    The TV model is Panasonic TX-26LX500F. According to it's manual it should be able to process 1.125 (1.080) / 60i and 1.125 (1.080) / 50i signals using HDMI. It also flawlessly worked with the original Ouya software based on Android 4.

    Any idea what I can try?

  2. #2
    OUYA Developer Jayenkai's Avatar
    Join Date
    Dec 2013
    Bolton, England

    No idea. I tend not to fiddle about with these things.
    As a developer, I find it important to have un-tweaked hardware, for test purposes.

    Can you downgrade it back to Android 4, in the meantime? Better to have it working than not..
    And if it still doesn't work after a downgrade, then I'd suspect something else has gone awry.
    Jayenkai : Making unpopular games for over two and a half decades!
    OUYA/Cortex/Android TV compatible .apks available here.

  3. #3

    Which android 5 image are you using? there's a few out there.
    Would you like to know more? - My Blog

  4. #4

    Quote Originally Posted by sconfig View Post
    Which android 5 image are you using? there's a few out there.
    This one:

  5. #5

    the AOSP version of 5.0 when it comes to video detection non-existent. Ouya stock 4.1 where it tries about 5 resolutions and gives up. AOSP only does 1 which is 1920x1080p and if your TV doesn't like it then it simply gives up.

    Since AOSP is literally a 1.0 build it meant that the developer built the kernel with a minimal display-timings set. While other kernels such as Stock ouya 4.1 and CM11 built in additional timings depending on 1080p or 1080i and so on. the developer may have just setup the timing for 1080p which worked on his tv and that was it.
    Last edited by sconfig; 02-13-2017 at 03:53 PM.
    Would you like to know more? - My Blog


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts