Close
Advertise Here
Results 1 to 6 of 6
  1. #1


    Forge TV troubles since last update

    Is somebody havin trouble with ForgeTV since last update?
    I have recurrent hangs and shoot downs since I´ve updated the box to Android 6.0.1 (official update).
    Also these shoot downs affects to my PC when the box is connected by ADB.

    Any idea with these?

    I´m starting to hate this update.... is there any way to downgrade the OS? I´ve tryed with a factory reset, but doesn´t restores the original os version.

    Regards,
    Fran

  2. #2
    Inebriated Staff Ninja DrunkPunk's Avatar
    Join Date
    Mar 2013
    Location
    MT
    Posts
    5,841


    The update fixed many of the problems I've been having with my Forge, so I cannot relate.

    Obvious suggestion is a factory reset but those are no fun.
    DrnkPnk says, "Obey The Beard!"
    I helped create a mini-game in Explosive Dinosaurs. Otakupunk played it, and now you can too!

  3. #3


    Being android, a Factory Reset will not change the version of Android you are running - that being said, a factory reset can often help. Just make sure you backup your saves & important stuff
    Hmmm... good signatures are hard to come by...

  4. #4


    well, I did a factory reset, but sadly this didn´t fix the troubles.

  5. #5
    Inebriated Staff Ninja DrunkPunk's Avatar
    Join Date
    Mar 2013
    Location
    MT
    Posts
    5,841


    I would suggest opening a service ticket with Razer.

    Sorry to hear you are still having issues.
    DrnkPnk says, "Obey The Beard!"
    I helped create a mini-game in Explosive Dinosaurs. Otakupunk played it, and now you can too!

  6. #6


    I ususally have the ForgeTV connected to a DVI Asus computer monitor, with an HDMI-DVI adapter, as I want to have it near my computer when I´m developing for the box.

    Yesterday I wanted to make some more testing, and pluged the ForgeTV to my living room TV, and all the freezes and shut downs dissapeared !!??
    I was playing for hours and ForgeTV worked perfectly all the time on the TV, no shut downs, no freezes, and the loading image for Cortex also appears faster than in the computer monitor....

    So, could exists some kind of video incompatibility when it´s attached to a computer monitor?
    Is perhaps the HDMI-DVI adapter the origin of the trouble?
    Also I realized that the image on the monitor was a bit distorted, and some menus appears cropped.

    Nothing of these was a problem when using Lollilop OS....

    What do you think about these? Could be some incompatibility with monitors in Marshmalow OS ?

    I miss some more config options to manage the screen, like the OUYA has.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •