Close
Advertise Here
Results 1 to 6 of 6
  1. #1
    OUYA Developer Jayenkai's Avatar
    Join Date
    Dec 2013
    Location
    Bolton, England
    Posts
    690


    1 members found this post helpful.

    Possibly a Possible Audio Issue : Razer Forge

    Yesterday, Otakupunk posted a video of my recent Deconstructed Horizons game.

    https://youtu.be/xTCq7Y7iCx0

    When I play the same game on a Forge TV, this is what I get..

    https://youtu.be/SA5aFY_28Cw

    The difference should be easily noticable.

    If you have a Razer, and a few seconds to spare, load up the game and test it for me.
    Is it full of audio like in my video, or is it oddly silent like Otakupunk's?

    Let me know, thanks.

    For further stuffs, there's a Blog Post here.
    Jayenkai : Making unpopular games for over two and a half decades!
    OUYA/Cortex/Android TV compatible .apks available here.

  2. #2
    OUYA Developer Nooskewl's Avatar
    Join Date
    Jul 2013
    Location
    Canmore, Alberta
    Posts
    712


    I hear the audio in both videos.

  3. #3
    OUYAForum Fan wienersoup's Avatar
    Join Date
    Apr 2014
    Location
    Ohio
    Posts
    519


    Yeah I had no problem hearing all the audio for for the game on forge.

    Sent from my SM-G900V using Tapatalk

  4. #4


    i did serval test, and think as far as the razer is concerned it a piece of hardware i'm running it through, i now just need to find out which piece it is,
    l'll make a video with all my test results soon

  5. #5
    OUYA Developer Jayenkai's Avatar
    Join Date
    Dec 2013
    Location
    Bolton, England
    Posts
    690


    I'm not sure what it is, or could be, but it's one of the most baffling issues I've ever come across! I'm starting to think it might be an issue with the Razer itself..
    I might attempt to come up with some sort of test game, which people can run and easily tell if the bug's there, but it'll be hard to guess my way into getting something working..
    ..
    Hmm...
    Jayenkai : Making unpopular games for over two and a half decades!
    OUYA/Cortex/Android TV compatible .apks available here.

  6. #6
    OUYA Developer Jayenkai's Avatar
    Join Date
    Dec 2013
    Location
    Bolton, England
    Posts
    690




    The weirdest thing about this bug is that it's audio at a system level.
    If it were a "the audio coming out of the device" issue, then all the audio would be cutting out.
    Instead, it's happening to random sounds at random points, whilst other sounds are still playing.
    It's like the Razer just forgets to play the sounds.

    It's not a left/right issue either, as .. Lazy me.. Most of the audio in my games is flat and all in one speaker!

    For now, I suggest you carry on regardless. For the most part, when I listen to your videos, I'm listening to you, and rarely the game. The only reason I've noticed this at all, is because they're my games and I know how they're supposed to sound!! In the majority of cases, for the majority of viewers, this won't be a problem.

    Very strange, though!

    I wonder, could the "copyright stripper" be doing it?
    Jayenkai : Making unpopular games for over two and a half decades!
    OUYA/Cortex/Android TV compatible .apks available here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •